Added support for category element
[cascardo/atompub.git] / atom / Makefile.am
index 0206273..166e8fc 100644 (file)
@@ -1,5 +1,5 @@
 lib_LTLIBRARIES = libatom.la
-libatom_la_SOURCES = id.c entry.c person.c feed.c \
+libatom_la_SOURCES = id.c entry.c person.c category.c feed.c \
                config.c ctx.c backend.c error.c frontend.c request.c \
                core.c
 libatom_la_CFLAGS = -I$(top_srcdir)/include $(GLIB_CFLAGS)