Added backend interface.
[cascardo/atompub.git] / src / Makefile.am
index ae7253e..781a530 100644 (file)
@@ -1,5 +1,5 @@
 bin_PROGRAMS = atompub
-atompub_SOURCES = main.c config.c ctx.c
+atompub_SOURCES = main.c config.c ctx.c backend.c
 atompub_CFLAGS = -I$(top_srcdir)/include
 atompub_CFLAGS += $(GLIB_CFLAGS)
 atompub_LDADD = -L$(top_builddir)/backend/files -lgiochannel