Beginnings of GSocket API, small fixes for InetAddress
[cascardo/gnio.git] / gnio / Makefile.am
index 2bf1f93..17f5a64 100644 (file)
@@ -17,6 +17,9 @@ gnio_headers =        \
        gresolver.h         \
        gsocketaddress.h    \
        ginetsocketaddress.h \
+       gsocket.h \
+       gnetworkinputstream.h \
+       gnetworkoutputstream.h \
        $(NULL)
 
 gioincludedir=$(includedir)/glib-2.0/gnio/
@@ -31,6 +34,9 @@ libgnio_la_SOURCES =        \
        gresolver.c         \
        gsocketaddress.c    \
        ginetsocketaddress.c \
+       gsocket.c \
+       gnetworkinputstream.c \
+       gnetworkoutputstream.c \
         $(NULL)