Beginnings of GSocket API, small fixes for InetAddress
[cascardo/gnio.git] / gnio / Makefile.am
index dfb4d13..17f5a64 100644 (file)
@@ -18,6 +18,8 @@ gnio_headers =        \
        gsocketaddress.h    \
        ginetsocketaddress.h \
        gsocket.h \
+       gnetworkinputstream.h \
+       gnetworkoutputstream.h \
        $(NULL)
 
 gioincludedir=$(includedir)/glib-2.0/gnio/
@@ -33,6 +35,8 @@ libgnio_la_SOURCES =        \
        gsocketaddress.c    \
        ginetsocketaddress.c \
        gsocket.c \
+       gnetworkinputstream.c \
+       gnetworkoutputstream.c \
         $(NULL)