Some more socket stuff
[cascardo/gnio.git] / test / Makefile.am
index 7ddbaf0..9e32d5f 100644 (file)
@@ -7,10 +7,12 @@ AM_CFLAGS =                       \
        -DG_DISABLE_DEPRECATED
 
 AM_LDFLAGS =                           \
-       $(GLIB_LIBS) ../gnio/libgnio.la -lgnio
+       $(GLIB_LIBS) ../gnio/libgnio.la
 
 noinst_PROGRAMS = \
        test-stuff \
+       test-server \
+       test-client \
        $(NULL)
 
 EXTRA_DIST =