ofpbuf: Fix trivial spelling typo.
[cascardo/ovs.git] / debian / rules
index f95f509..2a70bd6 100755 (executable)
@@ -34,8 +34,7 @@ override_dh_auto_configure:
 
 override_dh_auto_test:
 ifeq (,$(filter nocheck,$(DEB_BUILD_OPTIONS)))
-       if $(MAKE) check TESTSUITEFLAGS='$(PARALLEL)' || \
-                               $(MAKE) check TESTSUITEFLAGS='--recheck'; then :; \
+       if $(MAKE) check TESTSUITEFLAGS='$(PARALLEL)' RECHECK=yes; then :; \
        else \
                cat tests/testsuite.log; \
                exit 1; \
@@ -57,6 +56,9 @@ override_dh_install:
        # ovn-host
        cp debian/ovn-host.template debian/ovn-host/usr/share/ovn/host/default.template
 
+       # ovn-central
+       cp debian/ovn-central.template debian/ovn-central/usr/share/ovn/central/default.template
+
        # openvswitch-datapath-source
        cp debian/rules.modules debian/openvswitch-datapath-source/usr/src/modules/openvswitch-datapath/debian/rules
        chmod 755 debian/openvswitch-datapath-source/usr/src/modules/openvswitch-datapath/debian/rules